We are continuing to monitor for any further issues.
Posted Jun 16, 2026 - 02:53 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Jun 16, 2026 - 02:37 UTC
Identified
The issue has been identified. The fix is currently in progress.
Posted Jun 16, 2026 - 01:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2026 - 00:59 UTC
Investigating
We are currently experiencing an issue with the WorkCloud Sync service. Our team is actively investigating the problem and working to restore functionality as quickly as possible.
Posted Jun 16, 2026 - 00:43 UTC
This incident affected: Push to Talk (PTT) (US-Central1, US-East1, US-West1, Europe-West2, Europe-West3, Europe-West4, Australia-Southeast1, Australia-Southeast2) and Calls(Audio/Video) (US-Central1, US-East1, US-West1, Europe-West4, Europe-West3, Europe-West2, Australia-Southeast1, Australia-Southeast2).